Menyatukan Bandwidth Otomatis di Mikrotik Router itu lebih menghilangkan daripada Menderma bandwidth Mikrotik Router Berdasar pada manual. Systemnya di sini merupakan misalkan kamu mempunyai bandwidth 1mbps sama banyaknya 10 komputer kabin, jika yang main Semuanya satu computer maka bandwidth yang dalam dapat merupakan 1mb, kalau yang main dua computer maka bandwidth yang di dapat 512Kbps Per komputer pangku, jika yang main empat computer maka bandwidth yang di dapat 256Kbps Bagi computer, amat seterusnya, klasifikasi tersebut Dengan Otomatis pada lakukan mikrotik Router, seperti itu tutorialnya:

Copykan script dibawah ini ke dalam notepad

/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp_conn passthrough=yes

/ip firewall mangle add chain=prerouting protocol=icmp connection-mark=icmp_conn action=mark-packet new-packet-mark=pkt_icmp passthrough=no

/ip firewall mangle add chain=forward src-address=192. 168. 1. 1/24 action=mark-connection new-connection-mark=users-con

/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

/queue type add name=pcq-download kind=pcq-classifier=dst-address

/queue type add name=pcq-upload kind=pcq-classifier=src-address

/queue tree add name=download parent=local queue=pcq-download packet-mark=users

/queue tree add name=upload parent=public queue=pcq-upload packet-mark=users

/queue tree add name=icmp parent=global-total packet-mark=pkt_icmp limit-at=64k max-limit=64k

Ganti vokal yang warna marah sesuai dengan konfigurasi jaringan masing-masing

Copy paste ke new terminal mikrotik

Maka hasilnya laksana gambar dibawah ini http://www.apkita.com